Навигация по сайту
  • Страница 1 из 1
  • 1
Архив - только для чтения
Форум » Архив » Корзина » Проблема с патччем для ДК (патч 1,2 нехочет устанавливаться)
Проблема с патччем для ДК
warior_14Не в Сети
Пользователи
Сообщений 11
Репутация: 0
31.07.2008 в 13:07, №1
У меня тут проблемка такая с патчями.Скачал я патч 1,11(для ДК) запустид его (патч 1,11)вёл ключ ,потом устанавливаю патч 1.2 а он виснет а потом говорит что ошибка........Что делать?

Подпись пользователя:
ЛешийНе в Сети
Пользователи
Сообщений 2542
Репутация: 77
Раса: Chaos
31.07.2008 в 13:32, №2
warior_14, по-моему это из-за того, что надо было сначала ставить патч 1.0, а уже потом остальные.

Подпись пользователя:
Lord_AldorНе в Сети
Проверенные
Сообщений 1940
Репутация: 108
31.07.2008 в 17:16, №3
Патч надо устанавливать из папки patch в главной папке игры. Эта проблема неоднократно обсуждалась на форуме вот в этой теме http://warhammergames.ru/forum/7-428-1 . Большая просьба читать эту тему прежде чем задавать вопрос по игре.

Подпись пользователя:


Dressed in black uniforms so fine
We march and fall to pass the time
Wearing the shame of all our crimes
With measured steps we walked in line...
LegranНе в Сети
Проверенные
Сообщений 2526
Репутация: 77
Раса: Chaos
31.07.2008 в 22:08, №4
Тему закрываю.
Завтра перекину в Корзину.


Подпись пользователя:
Форум » Архив » Корзина » Проблема с патччем для ДК (патч 1,2 нехочет устанавливаться)
  • Страница 1 из 1
  • 1
Поиск: